Outbound Emails Not Sending
Incident Report for Limble
Resolved
Incident has been resolved.
Posted Feb 07, 2022 - 21:36 MST
Monitoring
We have implemented a fix and are monitoring for errors.
Posted Feb 07, 2022 - 21:08 MST
Update
We are continuing to work with our service provider to fix this issue.
Posted Feb 07, 2022 - 19:55 MST
Update
We are continuing to work on a fix for this issue.
Posted Feb 07, 2022 - 16:46 MST
Identified
We have identified an issue with one of our service providers that is making it so emails going out of Limble are not sending successfully.
Posted Feb 07, 2022 - 16:46 MST
This incident affected: Limble CMMS Web Application and Limble CMMS Authentication Service.