Increased error rate

Incident Report for Limble

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 12:27 MDT

Monitoring

We've identified the source of the errors and have implemented a fix. We are monitoring the application performance to ensure it's resolved.
Posted Sep 02, 2026 - 11:07 MDT

Update

We are continuing to investigate this issue. Actual impact appears to be minimal, but we are working on finding and addressing the problem.
Posted Sep 02, 2026 - 10:47 MDT

Investigating

We are investigating an increased error rate in the Limble CMMS web application that may be affecting some users.
Posted Sep 02, 2026 - 10:11 MDT
This incident affected: Limble CMMS Web Application.