Scheduled tasks not created

Incident Report for Limble

Resolved

Pending tasks from overnight have been created successfully.
Posted Mar 10, 2026 - 10:29 MDT

Update

We are continuing to monitor for any further issues.
Posted Mar 10, 2026 - 07:08 MDT

Monitoring

A fix has been implemented, and the backlog of scheduled tasks is being processed. We are monitoring the process to ensure that all pending tasks are created successfully.
Posted Mar 10, 2026 - 07:07 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 10, 2026 - 06:55 MDT

Investigating

We are currently investigating an issue where scheduled maintenance tasks are not being created as expected for some customers.
Posted Mar 10, 2026 - 06:19 MDT
This incident affected: Limble CMMS Web Application.