Scheduled tasks not triggered for some customers

Incident Report for Limble

Resolved

Failures have been resolved and pending scheduled tasks have been created.
Posted Aug 28, 2025 - 11:00 MDT

Monitoring

We've implemented a temporary workaround and are verifying that it has fixed the issue.
Posted Aug 28, 2025 - 09:38 MDT

Identified

We've identified the probable root cause and are working on a fix.
Posted Aug 28, 2025 - 08:41 MDT

Investigating

We are currently investigating an issue that prevented scheduled tasks from being created for a subset of customers.
Posted Aug 28, 2025 - 08:05 MDT
This incident affected: Limble CMMS Web Application.