Scheduled tasks not being created

Incident Report for Limble

Resolved

This incident has been resolved and scheduled tasks are being created successfully.
Posted Dec 12, 2025 - 09:26 MST

Update

Pending task creation has completed successfully. We are continuing to monitor the task creation process to ensure that it's running OK.
Posted Dec 12, 2025 - 07:23 MST

Monitoring

Some previously missed tasks are being created now. We are continuing to monitor the task creation process.
Posted Dec 12, 2025 - 06:58 MST

Identified

We've identified the issue and are working on mitigations.
Posted Dec 12, 2025 - 06:11 MST

Investigating

Scheduled tasks are not being created for some customers. We are investigating the issue.
Posted Dec 12, 2025 - 05:10 MST
This incident affected: Limble CMMS Web Application.